Please help.

1.       I have 32-bit Java JRE v.1.8.0_101 on my Windows 10 x64 machine.

2.       So I downloaded the 32 bit installer without the VM.

3.       Trying to install kept giving me Windows error 2 in loading Java VM.

4.       I bypassed the error by running from a command prompt: 
install-jalview.exe LAX_VM “C:\Program Files 

5.       The installation would start and then fail with an error message about 
–i switch re GUI

6.       So, I tried: install-jalview.exe LAX_VM “C:\Program Files 
(x86)\Java\jre1.8.0_101\bin\java.exe” –i gui

7.       The installation went through this time. I was asked to specify a 
folder for installation, which I did.

8.       The installation was finished with a note that there were errors.

Now I find that none of the Java .jar executables in the created Jalview 
program folder work. None. Double-clicking on them returns no action at all.

I checked my Java by double-clicking an unrelated .jar file I had (a 
statistical applet) and it worked as usual.

I must be doing something wrong; can someone please help?

I cannot use the web-based version, because my FASTA files are large and I am 
running out of memory (I tried).

Thanks in advance,


Kausik Datta, M.Sc., Ph.D.
Senior Research Specialist
Johns Hopkins University School of Medicine
Division of Infectious Disease
720 Rutland Ave, Ross Bldg. Rm. 1064
Baltimore, MD 21205
Lab Ph. (410) 614-9140
P Please consider the environment before printing this email.

Jalview-discuss mailing list

Reply via email to