well, I do have nvda and had to use it to get the esr version, thanks. look forward to future updates to firefox.


Legend has it that on Sunday 2/4/2018 02:02 PM, JM Casey said:
----------------------------------------
Hi.

I guess you haven't been reading the endless stuff about this.
Firefox 57 and 58 work with nVDA. They do not, currently, work with JAWS,
although great results have been promised for the future. So if you want to
use Firefox 58, get yourself some nVDA in your life. Otherwise, use FF 52
ESR as you are doing.

-----Original Message-----
From: JAWS-Users-List [mailto:jaws-users-list-boun...@jaws-users.com] On
Behalf Of ratshtron
Sent: February 3, 2018 8:43 PM
To: jaws-users-list@jaws-users.com
Subject: [JAWS-Users] mozilla firefox 58.0.1 and jaws 18x and under

Date: Sat, 03 Feb 2018 19:37:06 -0600
To: "jaws-users-list@jaws-users.com" <jaws-users-list@jaws-users.com>
From: rustyc...@gmail.com
Subject: jaws and mozilla firefox 58.0.1 no longer supported. . .
Mime-Version: 1.0
Content-Type: text/plain; charset="us-ascii"; format=flowed
X-Antivirus: Avast (VPS 180203-0, 02/03/2018), Outbound message
X-Antivirus-Status: Clean
X-Antivirus: Avast (VPS 180203-0, 02/03/2018), Inbound message
X-Antivirus-Status: Clean

Well, I just had to uninstall mozilla firefox 58.0.1 because it no longer
supports older screen readers. for sure jaws 15 and jaws 18. I had to
download mozilla firefox extended support release in order to continue to
use firefox on my systems. anybody else have this problem?





---
This email has been checked for viruses by Avast antivirus software.
https://www.avast.com/antivirus


For answers to frequently asked questions about this list visit:
http://www.jaws-users.com/help/


For answers to frequently asked questions about this list visit:
http://www.jaws-users.com/help/
----------------------------------------

For answers to frequently asked questions about this list visit:
http://www.jaws-users.com/help/

Reply via email to