Jerry,
Well, now it sounds more like you’re real problem is your Internet 
connectivity. That certainly sounds like the reason you are having intermittent 
connection issues. Rather than contacting your mail client, you might want to 
be talking to whoever provides your broadband Internet connection.

Dave

Sent from my iPhone

On Mar 13, 2018, at 11:04 AM, net bat66 <netba...@gmail.com> wrote:

are you useing i map or pop 3 settings for wlm?
if i map there server might  be intermitant.
i have had connection problems when comcast is upgradeing there equipment.  but 
they usually notify me when they are doing this.
does this happen when surfing the net with i e or firefox?
are you useing a wired, router?
if so try re seating the data cables from the cable modem and the computer.
i have had these connection problems before.
i just replace these cables because they build up corrosion over the years and 
reseating them only works for a few days before they stop makeing connection 
again.

-----Original Message----- From: jyandt.mar...@comcast.net
Sent: Tuesday, March 13, 2018 5:27 AM
To: jaws-users-list@jaws-users.com
Subject: [JAWS-Users] WLM and Comcast

Morning folks.
I am having a problem with WLM and comcast. Whenever I try to open or delete a 
message from my inbox, I get the following message:
imap.comcast.net was not found.
Does anyone else have the same problem, and if so, can you offer a solution? I 
am using WLM 16.4, Jaws 2018 and Windows 10 on a dell laptop.
Thanks.

Jerry
For answers to frequently asked questions about this list visit:
http://www.jaws-users.com/help/ 

For answers to frequently asked questions about this list visit:
http://www.jaws-users.com/help/


For answers to frequently asked questions about this list visit:
http://www.jaws-users.com/help/

Reply via email to