Looks good to me as well. I don't know if I count as a reviewer, but I'm familiar enough with the code that I agree with the changes.
-- Scott K. On Feb 21, 2012, at 8:57 AM, Greg Brown wrote: > Based on feedback on macosx-port-dev, this change flattens the key structure > used in the plist for JavaAppLauncher. It also renames the generated "JavaVM" > to "Java" to clarify the folder's intent (the folder does not contain a Java > VM but rather resources related to execution of the Java part of the launcher > app): > > http://mail.openjdk.java.net/pipermail/macosx-port-dev/2012-February/003239.html > > Webrev: > http://cr.openjdk.java.net/~gkbrown/7147456/webrev.00/ ---------------------------------------- Scott Kovatch [email protected] Santa Clara/Pleasanton, CA
