Branch: refs/heads/master
  Home:   https://github.com/jenkinsci/backend-update-center2
  Commit: b119d08c77322cbfbe09f75e45db00a62665fb54
      
https://github.com/jenkinsci/backend-update-center2/commit/b119d08c77322cbfbe09f75e45db00a62665fb54
  Author: Daniel Beck <daniel-b...@users.noreply.github.com>
  Date:   2016-10-11 (Tue, 11 Oct 2016)

  Changed paths:
    M site/generate.sh

  Log Message:
  -----------
  Prevent core version cap for main line update sites

The update center generator will just use the plugin version cap if
that's defined, but the capCore is not defined. So we need to set
this to a very big value to get plugin versions cap without core
versions cap.


  Commit: 2d005ac9f0c78a7d64321e372f63f874e2368003
      
https://github.com/jenkinsci/backend-update-center2/commit/2d005ac9f0c78a7d64321e372f63f874e2368003
  Author: Daniel Beck <daniel-b...@users.noreply.github.com>
  Date:   2016-10-17 (Mon, 17 Oct 2016)

  Changed paths:
    M site/generate.sh

  Log Message:
  -----------
  Merge pull request #89 from daniel-beck/capCore-2.999

Prevent core version cap for main line update sites


Compare: 
https://github.com/jenkinsci/backend-update-center2/compare/27472026e753...2d005ac9f0c7

-- 
You received this message because you are subscribed to the Google Groups 
"Jenkins Commits" group.
To unsubscribe from this group and stop receiving emails from it, send an email 
to jenkinsci-commits+unsubscr...@googlegroups.com.
For more options, visit https://groups.google.com/d/optout.

Reply via email to