I tried to check the owner and permission of jobs(jenkins for both 
directory and contents) directory and workspace(jrootsfor both directory 
and contents) directory

Even I changed the workspace to jenkins from root , also gave chmod 777 * 
to all but still getting the error.

On Wednesday, 12 October 2016 20:23:45 UTC+5:30, Björn Pedersen wrote:
> Hi,
> probably you need to check the access permission on your workspace (and 
> contents). 
> Jenkins normally will run the jobs as an other user as you used to do your 
> manual test.
> Björn
> Am Mittwoch, 12. Oktober 2016 14:53:59 UTC+2 schrieb chinmoy padhi:
>> Hi Google Users,
>> Need a help on the mentioned subject line.
>> I have installed the jenkins using *"rpm -ivh"* command 
>> Currently I am running the Jenkins on
>> 1. Linux RHEL 5.8 (32-bit)
>> 2. java version "1.7.0_79"
>> 3. Master mode only
>> 4. Jenkins Version 1.651.3
>> Steps to Execute
>> --------------------------
>> 1. I am trying to run the junit test cases from *build.xml* using 
>> Ant(Apache Ant(TM) version 1.9.7 compiled on April 9 2016)
>> 2. Same project I am running from Windows 7 for easy debugging using 
>> Eclipse for build.xml and other class files.
>> 3. I copied the Windows project to Linux path and created a job and 
>> workspace in* /var/lib/jenkins/*
>> 4. Run the build from Jenkins which required desired configuration and it 
>> run perfectly.
>> 5. Later I compiled the AllTest.java file from Windows and copied the 
>> .java and .class file from windows and copied the respective files to* 
>> /var/lib/jenkins/workspace/project/src *folder and .class file to* 
>> /var/lib/jenkins/workspace/project/target/class* folder.
>> 6. When I build the project again from Jenkins it started to throw error 
>> after all my test cases got executed.
>> 7. Every time its pointing to Junit task in the build.xml file, I tried 
>> to google but didn't get the exact answers.
>> 8. When I didn't find any resolution I have removed the jenkins rpm using 
>> *"rpm 
>> -e"* command. But it didn't removed the jenkins folder from* 
>> /var/lib/jenkins *
>> 9. Re-installed the same rpm and freshly created new freestyle project 
>> but it didn't resolve the same error and again after running all the test 
>> cases it throws the error.
>> Appreciate your help. Please find the attached build.xml
>> Thanks,
>> Chinmoy

You received this message because you are subscribed to the Google Groups 
"Jenkins Users" group.
To unsubscribe from this group and stop receiving emails from it, send an email 
to jenkinsci-users+unsubscr...@googlegroups.com.
To view this discussion on the web visit 
For more options, visit https://groups.google.com/d/optout.

Reply via email to