I have some problems with Jenkins configuration.

I connect via SSH with Jenkins instance, and configure aws connection using 
command "aws configure". If I run the SSH command to stop a certain 
instance and it works perfectly.

I tried to do the same using jenkins dashboard, I have downloaded EC2 
plugin for Jenkins and configured with the same access and secret key used 
before, and even the private key (checked with "Test connection" as 
successful). Then I create a new task to execute the command that worked 
before and I get the error:

Unable to locate credentials. You can configure credentials by running "aws 

Does anyone have any idea?


You received this message because you are subscribed to the Google Groups 
"Jenkins Users" group.
To unsubscribe from this group and stop receiving emails from it, send an email 
to jenkinsci-users+unsubscr...@googlegroups.com.
To view this discussion on the web visit 
For more options, visit https://groups.google.com/d/optout.

Reply via email to