From: "Henter-Joyce Inc." <[EMAIL PROTECTED]>
>Subject: Re: JFW and I.E. 5
>
>        JAWS 3.2 does not support Internet Explorer 5.  The upcoming release
of
>JAWS 3.3 will have support for Internet Explorer 5.  
>
>_____________________________________________________________
>        We hope that this answer has helped you solve your problem.  If your
>question was not fully answered, and you need more immediate help, please
call
>(727) 803-8600, and press 2, between the hours of 8:30AM and 5:00PM, Monday
>through Friday, Eastern U.S. time.  Please be sure to have your JAWS serial
>number, and version of JAWS available when you call.  
>
>Dennis G. Godin
>Henter-Joyce Technical Support Specialist
>        At 10:28 AM 3/19/99 -0500, you wrote:
>>
>>
>>-----Original Message-----
>>From: Luis Guerra [mailto:[EMAIL PROTECTED]] 
>>Sent: Friday, March 19, 1999 10:16 AM
>>To: [EMAIL PROTECTED]
>>Subject: JFW and I.E. 5
>>
>>
>>Hi there,
>>Does JFW work well with the new version of I.E. 5?
>>Luis  
>
>
>
>_____________________________________________________________
>Dennis G. Godin
>Henter-Joyce Technical Specialist
>Henter-Joyce, Inc.
>We Make Computers Talk
>Voice: (727) 803-8600
>Fax: (727) 803-8001
>Home Page: <http://www.hj.com/TechSupport/TechSupport.html>
>FTP Site: <ftp://ftp.hj.com>
>_____________________________________________________________
>  

-
Visit the jfw ml web page: http://jfw.cjb.net

Reply via email to