[ 
https://issues.apache.org/jira/browse/KAFKA-6769?page=com.atlassian.jira.plugin.system.issuetabpanels:comment-tabpanel&focusedCommentId=16431588#comment-16431588
 ] 

Ismael Juma commented on KAFKA-6769:
------------------------------------

Newer Jetty versions require Java 8 and that's why we have not upgraded yet.

> Upgrade jetty library version
> -----------------------------
>
>                 Key: KAFKA-6769
>                 URL: https://issues.apache.org/jira/browse/KAFKA-6769
>             Project: Kafka
>          Issue Type: Task
>          Components: core, security
>    Affects Versions: 1.1.0
>            Reporter: Di Shang
>            Priority: Critical
>
> jetty 9.2 has reached end of life as of Jan 2018
> [http://www.eclipse.org/jetty/documentation/current/what-jetty-version.html#d0e203]
> Current version used in Kafka 1.1.0: 9.2.24.v20180105
> For security reason please upgrade to a later version. 



--
This message was sent by Atlassian JIRA
(v7.6.3#76005)

Reply via email to