On 21/08/2013, Andrew Wilkins <[email protected]> wrote: > I was planning to attend the standup today, but I've been summoned to > dinner at my mother in law's this evening. I'd appreciate if someone would > jot down the takeaways from the discussion.
Apologies from me as well, will make sure I'm at next weeks. There don't seem to be any notes, but William did file a bunch of bugs related to the discussion: lp:1214968 state machine interface exposes unnecessary concepts lp:1214967 container constraint is misnamed lp:1214961 host/parent terminology for containers is confusing lp:1214959 state.containerRefParams is poorly documented lp:1214957 container reference data is momentarily incoherent lp:1214954 missing test for container removal lp:1214952 machine id manipulation funcs should move from state to names lp:1214949 entity names should be typed, not just strings Martin -- Juju-dev mailing list [email protected] Modify settings or unsubscribe at: https://lists.ubuntu.com/mailman/listinfo/juju-dev
