Can you try Pkg.update() first?  Your METADATA could be out of date.

On Wed, Sep 21, 2016 at 8:22 AM Jon Norberg <jon.norb...@ecology.su.se>
wrote:

> I get "LoadError: unknown package Knet" when using Pkg.add("Knet"). I am
> on 0.5.
>
> Very interested in this julia native ML library, thanks for sharing

Reply via email to