I have my JupyterHub server running 24/7 for more than 30 days and never 
have had this issue.
Did you try looking at your crond to see if there aren't any jobs that 
could cause that?

Cheers.

On Friday, March 2, 2018 at 8:31:59 AM UTC, David Lukeš wrote:
>
> Hi,
>
> My JupyterHub systemd service sometimes stops accepting connections 
> (“Connection was reset”) and has to be restarted. The weird part is that 
> systemctl 
> status still reports the service as running and no errors show up in 
> journalctl (in fact, beyond the point where the problem occurs *nothing* 
> else shows in the log, JupyterHub seemingly cuts itself off from the world).
>
> For obvious reasons, I didn’t want to make this a GitHub issue, since I 
> don’t know how to reproduce and there are no error messages to guide the 
> debugging. But I was wondering if maybe someone had a similar experience 
> and managed to solve it nonetheless…? Or perhaps some suggestions on what 
> diagnostics to try next time it happens, because frankly I’m at a loss here 
> :)
>
> Thanks for any pointers,
>
> David
> ​
>

-- 
You received this message because you are subscribed to the Google Groups 
"Project Jupyter" group.
To unsubscribe from this group and stop receiving emails from it, send an email 
to jupyter+unsubscr...@googlegroups.com.
To post to this group, send email to jupyter@googlegroups.com.
To view this discussion on the web visit 
https://groups.google.com/d/msgid/jupyter/ded6035e-8703-4cc6-ae5d-a891709fcd27%40googlegroups.com.
For more options, visit https://groups.google.com/d/optout.

Reply via email to