https://bugs.kde.org/show_bug.cgi?id=522207
Bug ID: 522207
Summary: Widgets naming is not consistent in language
Classification: Plasma
Product: plasmashell
Version First master
Reported In:
Platform: Other
OS: Linux
Status: REPORTED
Severity: normal
Priority: NOR
Component: Widget Explorer sidebar
Assignee: [email protected]
Reporter: [email protected]
Target Milestone: 1.0
DESCRIPTION
The "Colour picker" and the "Brightness and color" plasmoids do not share the
same language: the former writers "colour" in British english, the latter in
American english.
SOFTWARE/OS VERSIONS
Operating System: Fedora Linux 44
KDE Plasma Version: 6.7.0
KDE Frameworks Version: 6.27.0
Qt Version: 6.11.1
Kernel Version: 7.0.12-201.fc44.x86_64 (64-bit)
Graphics Platform: Wayland
Processors: 16 × AMD Ryzen 7 5700U with Radeon Graphics
Memory: 16 GiB of RAM (13.5 GiB usable)
Graphics Processor: AMD Radeon Graphics
Manufacturer: LENOVO
Product Name: 21A4
System Version: ThinkBook 15 G3 ACL
--
You are receiving this mail because:
You are watching all bug changes.