https://bugs.kde.org/show_bug.cgi?id=527928
Bug ID: 527928
Summary: Upgrade issue
Classification: I don't know
Product: kde
Version First unspecified
Reported In:
Platform: Other
OS: Linux
Status: REPORTED
Severity: normal
Priority: NOR
Component: general
Assignee: [email protected]
Reporter: [email protected]
Target Milestone: ---
Getting the following error when updating from 6.8.1 to 6.8.2
Dependency resolution failed: The following packages have unmet dependencies:
packagekit-tools: Depends: packagekit (= 1.3.1-1+24.04+noble+release+build2)
but 1.4.0-1+24.04+noble+release+build9 is to be installed
SOFTWARE/OS VERSIONS
Operating System: KDE neon User Edition
KDE Plasma Version: 6.8.2
KDE Frameworks Version: 6.31.0
Qt Version: 6.11.1
Kernel Version: 7.0.0-38-generic (64-bit)
Graphics Platform: Wayland
Processors: 12 × AMD Ryzen 5 7600X 6-Core Processor
Memory: 16 GiB of RAM (14.7 GiB usable)
Graphics Processor 1: AMD Radeon RX 6600 XT
Graphics Processor 2: AMD Ryzen 5 7600X 6-Core Processor
When attempting to upgrade from terminal:
Entering ResolveByKeep
Dependencies are not satisfied for plasma-desktop:amd64 <
4:6.8.1-0zneon+24.04+noble+release+build90 ->
4:6.8.2-0zneon+24.04+noble+release+build92 @ii umU Ib >
Keeping package plasma-desktop:amd64
Dependencies are not satisfied for plasma-workspace:amd64 <
4:6.8.1-0zneon+24.04+noble+release+build100 ->
4:6.8.2-0zneon+24.04+noble+release+build102 @ii umU Ib >
Keeping package plasma-workspace:amd64
Dependencies are not satisfied for plasma-discover:amd64 <
6.8.1-0zneon+24.04+noble+release+build67 ->
6.8.2-0zneon+24.04+noble+release+build69 @ii umU Ib >
Keeping package plasma-discover:amd64
Dependencies are not satisfied for powerdevil:amd64 <
4:6.8.1-0zneon+24.04+noble+release+build86 ->
4:6.8.2-0zneon+24.04+noble+release+build87 @ii umU Ib >
Keeping package powerdevil:amd64
Dependencies are not satisfied for powerdevil:amd64 <
4:6.8.1-0zneon+24.04+noble+release+build86 |
4:6.8.2-0zneon+24.04+noble+release+build87 @ii umH Ib >
Package powerdevil:amd64 powerdevil:amd64 Depends on libpowerdevilcore2:amd64 <
4:6.8.1-0zneon+24.04+noble+release+build86 ->
4:6.8.2-0zneon+24.04+noble+release+build87 @ii umU Ib > (=
4:6.8.1-0zneon+24.04+noble+release+build86)
Keeping Package libpowerdevilcore2:amd64 due to Depends
Dependencies are not satisfied for powerdevil:amd64 <
4:6.8.1-0zneon+24.04+noble+release+build86 |
4:6.8.2-0zneon+24.04+noble+release+build87 @ii umH Ib >
Dependencies are not satisfied for powerdevil:amd64 <
4:6.8.1-0zneon+24.04+noble+release+build86 |
4:6.8.2-0zneon+24.04+noble+release+build87 @ii umH Ib >
Dependencies are not satisfied for powerdevil:amd64 <
4:6.8.1-0zneon+24.04+noble+release+build86 |
4:6.8.2-0zneon+24.04+noble+release+build87 @ii umH Ib >
Package powerdevil:amd64 powerdevil:amd64 Depends on powerdevil-data:amd64 <
4:6.8.1-0zneon+24.04+noble+release+build86 ->
4:6.8.2-0zneon+24.04+noble+release+build87 @ii umU > (=
4:6.8.1-0zneon+24.04+noble+release+build86)
Keeping Package powerdevil-data:amd64 due to Depends
Dependencies are not satisfied for kf6-frameworkintegration:amd64 <
6.31.0-0zneon+24.04+noble+release+build80 ->
6.31.0-0zneon+24.04+noble+release+build81 @ii umU Ib >
Keeping package kf6-frameworkintegration:amd64
Dependencies are not satisfied for plasma-discover-backend-flatpak:amd64 <
6.8.1-0zneon+24.04+noble+release+build67 ->
6.8.2-0zneon+24.04+noble+release+build69 @ii umU Ib >
Keeping package plasma-discover-backend-flatpak:amd64
Dependencies are not satisfied for dolphin:amd64 <
4:26.08.2-0zneon+24.04+noble+release+build44 ->
4:26.08.2-0zneon+24.04+noble+release+build45 @ii umU Ib >
Keeping package dolphin:amd64
Dependencies are not satisfied for drkonqi-pk-debug-installer:amd64 <
0.1+p24.04+vrelease+git20261016.0034-0 ->
0.1+p24.04+vrelease+git20261026.2349-0 @ii umU Ib >
Keeping package drkonqi-pk-debug-installer:amd64
Policy breaks with upgrade of linux-generic-hwe-24.04:amd64 <
7.0.0-38.38~24.04.4 -> 7.0.0-42.42~24.04.1 @ii umU IPb >
Keeping package linux-generic-hwe-24.04:amd64
Dependencies are not satisfied for linux-generic-hwe-24.04:amd64 <
7.0.0-38.38~24.04.4 | 7.0.0-42.42~24.04.1 @ii umH Ib >
Package linux-generic-hwe-24.04:amd64 linux-generic-hwe-24.04:amd64 Depends on
linux-image-generic-hwe-24.04:amd64 < 7.0.0-38.38~24.04.4 ->
7.0.0-42.42~24.04.1 @ii umU Ib > (= 7.0.0-38.38~24.04.4)
Keeping Package linux-image-generic-hwe-24.04:amd64 due to Depends
Dependencies are not satisfied for linux-generic-hwe-24.04:amd64 <
7.0.0-38.38~24.04.4 | 7.0.0-42.42~24.04.1 @ii umH Ib >
Dependencies are not satisfied for linux-generic-hwe-24.04:amd64 <
7.0.0-38.38~24.04.4 | 7.0.0-42.42~24.04.1 @ii umH Ib >
Dependencies are not satisfied for linux-generic-hwe-24.04:amd64 <
7.0.0-38.38~24.04.4 | 7.0.0-42.42~24.04.1 @ii umH Ib >
Package linux-generic-hwe-24.04:amd64 linux-generic-hwe-24.04:amd64 Depends on
linux-headers-generic-hwe-24.04:amd64 < 7.0.0-38.38~24.04.4 ->
7.0.0-42.42~24.04.1 @ii umU Ib > (= 7.0.0-38.38~24.04.4)
Keeping Package linux-headers-generic-hwe-24.04:amd64 due to Depends
Dependencies are not satisfied for plasmalogin:amd64 <
6.8.1-0zneon+24.04+noble+release+build27 ->
6.8.2-0zneon+24.04+noble+release+build28 @ii umU Ib >
Keeping package plasmalogin:amd64
Dependencies are not satisfied for print-manager:amd64 <
5:6.8.1-0zneon+24.04+noble+release+build70 ->
5:6.8.2-0zneon+24.04+noble+release+build72 @ii umU Ib >
Keeping package print-manager:amd64
Dependencies are not satisfied for plasma-browser-integration:amd64 <
6.8.1-0zneon+24.04+noble+release+build76 ->
6.8.2-0zneon+24.04+noble+release+build77 @ii umU Ib >
Keeping package plasma-browser-integration:amd64
Dependencies are not satisfied for plasma-discover-backend-snap:amd64 <
6.8.1-0zneon+24.04+noble+release+build67 ->
6.8.2-0zneon+24.04+noble+release+build69 @ii umU Ib >
Keeping package plasma-discover-backend-snap:amd64
Dependencies are not satisfied for packagekit-tools:amd64 <
1.3.1-1+24.04+noble+release+build2 @ii mK Ib >
Keeping package packagekit-tools:amd64
Dependencies are not satisfied for packagekit-tools:amd64 <
1.3.1-1+24.04+noble+release+build2 @ii mK Ib >
Package packagekit-tools:amd64 packagekit-tools:amd64 Depends on
packagekit:amd64 < 1.3.1-1+24.04+noble+release+build2 ->
1.4.0-1+24.04+noble+release+build9 @ii umU > (=
1.3.1-1+24.04+noble+release+build2)
Keeping Package packagekit:amd64 due to Depends
--
You are receiving this mail because:
You are watching all bug changes.