https://bugs.kde.org/show_bug.cgi?id=379897

            Bug ID: 379897
           Summary: KDE Dependency for network protocols is missing in
                    Ubuntu package
           Product: krusader
           Version: 2.5.0
          Platform: Ubuntu Packages
                OS: Linux
            Status: UNCONFIRMED
          Severity: normal
          Priority: NOR
         Component: net-connection
          Assignee: m...@fork.pl
          Reporter: 45...@mail.ru
  Target Milestone: ---

After Ubuntu-Gnome update from 16.10 to 17.04 smb share in krusader does not
work anymore and fails with message:

Error: Protocol not supported by Krusader: smb://...

In terminal I see:
kf5.kio.core: Refilling KProtocolInfoFactory cache in the hope to find "mtp"
kf5.kio.core: Refilling KProtocolInfoFactory cache in the hope to find "mtp"
kf5.kio.core: Refilling KProtocolInfoFactory cache in the hope to find "smb"
kf5.kio.core: Refilling KProtocolInfoFactory cache in the hope to find "smb"
error
kf5.kio.core: Refilling KProtocolInfoFactory cache in the hope to find "smb"

I assume that some kde package is missing, since I'm using Gnome. However, I
still cannot figure out which one.. It used to work fine with older version.

-- 
You are receiving this mail because:
You are watching all bug changes.

Reply via email to