https://bugs.kde.org/show_bug.cgi?id=383394

Aleix Pol <aleix...@kde.org> changed:

           What    |Removed                     |Added
----------------------------------------------------------------------------
             Status|UNCONFIRMED                 |RESOLVED
         Resolution|---                         |UPSTREAM

--- Comment #1 from Aleix Pol <aleix...@kde.org> ---
I don't agree that Discover is the best place. It would only address the issue
for a very small subset of the users. In fact, distros that install snap
backend could also get snap to install kde-frameworks-5 in general, especially
Neon.

The solution is in snap itself. Please open an issue there and I'll be happy to
follow up on it.

-- 
You are receiving this mail because:
You are watching all bug changes.

Reply via email to