Silvio Grosso <> changed:

           What    |Removed                     |Added
                 CC|                            |

--- Comment #8 from Silvio Grosso <> ---
Hello everyone,

Sorry to hijajack this bug report but I have tried to reproduce myself this bug
on Windows 7 and Windows 10 (both 64 bit).

To do so I have downloaded the latest krita provided today by Boud. The one
with G'mic with the same QT version of Krita (krita 3.2.0.rc3.1_x64_setup.exe).
On my two systems (W7 and W10) the G'mic plugin does not crash but it is acting
extremely weird. In short it only sometimes "works".
The preview is always correct but the filter is not usually applied on my image
(I have tried both to press "apply" or "Ok").
Once in a while it works though !
Usually, It looks like G'mic is unable to apply the filter on the whole image. 
I have tried different jpeg and png images and it looks like jpeg images are
more prone to errors.
These same images work fine on Gimp 2.8.20 and G'mic 2.0.2 (qt version).

I have recorded a video to show these glitches (again, it is very difficult to
reproduce these problems because the end result depends on the images I

Here is a link for my video (Windows 7 - 64 bit):

Here is a jpeg image which gives plenty of problems with G'MIC and Krita:

Btw, the same problems occured with the Krita 3.2 release candidate (available
5 days ago to download). All g'mic filters worked on random on my images (but
usually they were not applied to the image...)

Btw, there is another smal bug concerning the g'mic window preview. When you
zoom-in and zoom-out everything works. But the reset button does not work at
all (in essence, when the preview image is zoomed-in you are forced to zoom-out
manually because the reset zoom button does not work)

You are receiving this mail because:
You are watching all bug changes.

Reply via email to