https://bugs.kde.org/show_bug.cgi?id=383922

--- Comment #10 from nfx...@gmail.com ---
It _should_ just work with Qt 5.9.3 or 5.10, so a patch shouldn't be necessary
(rather, I'd expect distros who insist not updating to apply the Qt patch I
pointed out). So I don't think sending a patch would make sense. A theme could
in theory change the appearance of the error line from what I understood, and
the inline ktexteditor patch I posted would break it.

-- 
You are receiving this mail because:
You are watching all bug changes.

Reply via email to