https://bugs.kde.org/show_bug.cgi?id=389498

Mauro Carvalho Chehab <mchehab+...@kernel.org> changed:

           What    |Removed                     |Added
----------------------------------------------------------------------------
             Status|UNCONFIRMED                 |RESOLVED
         Resolution|---                         |WORKSFORME

--- Comment #6 from Mauro Carvalho Chehab <mchehab+...@kernel.org> ---
(In reply to Krister Hallergard from comment #4)
> Am using VLC ver 2.2.6 on 17.10
> 
> Made a crude upgrade to bionic, and can confirm that I then get TV video
> with kaffeine 2.0.14 and VLC 3.0.0-1ubuntu1

As this is not a Kaffeine's bug, but, instead, the lack of a needed dependency
in order to display more modern encodings, I'm closing this bug. You could try
to open a bug at Ubuntu, and see if they can migrate their package to use vlc
3.0 on 17.10 (not idea if Ubuntu's policies allow that).

-- 
You are receiving this mail because:
You are watching all bug changes.

Reply via email to