Christoph Feck <> changed:

           What    |Removed                     |Added
         Resolution|---                         |UNMAINTAINED
             Status|UNCONFIRMED                 |RESOLVED

--- Comment #2 from Christoph Feck <> ---
Plasma 5.5 is no longer maintained, please ask in a forum of your distribution
how to install recent KDE software. The minimum supported versions are Plasma
5.8 LTS, Plasma 5.11, or the new Plasma 5.12 LTS.

If you can still reproduce with a recent version, please add a comment.

You are receiving this mail because:
You are watching all bug changes.

Reply via email to