https://bugs.kde.org/show_bug.cgi?id=391410

--- Comment #2 from tguen <tg...@protonmail.com> ---
Yes, same thing happens. Here's the output, not sure if it's useful. It does
start showing the installed section despite what the first line says.


unknown mode "installed"
file:///usr/lib/qt/qml/org/kde/kirigami.2/PageRow.qml:291: TypeError: Cannot
read property 'page' of null
error loading "flatpak-backend" "Cannot load library
/usr/lib/qt/plugins/discover/flatpak-backend.so: (libflatpak.so.0: cannot open
shared object file: No such file or directory)"
QJsonObject({"IID":"org.kde.muon.AbstractResourcesBackendFactory","MetaData":{},"className":"FlatpakBackendFactory","debug":false,"version":330241})
invalid kns backend! "/etc/xdg/servicemenu.knsrc" because: "Config group not
found! Check your KNS3 installation."
invalid kns backend! "/etc/xdg/ksysguard.knsrc" because: "Config group not
found! Check your KNS3 installation."
error loading "packagekit-backend" "Cannot load library
/usr/lib/qt/plugins/discover/packagekit-backend.so: (libpackagekitqt5.so.1:
cannot open shared object file: No such file or directory)"
QJsonObject({"IID":"org.kde.muon.AbstractResourcesBackendFactory","MetaData":{},"className":"PackageKitBackendFactory","debug":false,"version":330241})
Discarding invalid backend "servicemenu.knsrc"
Discarding invalid backend "ksysguard.knsrc"
falling back applications backend to -1

-- 
You are receiving this mail because:
You are watching all bug changes.

Reply via email to