--- Comment #9 from ---
Sorry for the delay in replying. I had tried to build digikam myself and
installing all the dependencies I messed up my linux installation.

I have installed the new build of 5.9 and it fixed my the problem. Thanks for
being so quick with it.

You are receiving this mail because:
You are watching all bug changes.

Reply via email to