Bug ID: 391523
           Summary: Code improvement: reduce unnecessary switch
           Product: frameworks-kuserfeedback
           Version: unspecified
          Platform: Other
                OS: Linux
            Status: UNCONFIRMED
          Severity: normal
          Priority: NOR
         Component: Telemetry Provider
  Target Milestone: ---

Hi Volker,

I think feedbackconfiguicontroller.cpp could be improved a little. We can
change line 129 to:

const auto name = (d->appName().isEmpty()) ? "this application" :

and remove 1st switch to make code simpler and keep messages consistency.

You are receiving this mail because:
You are watching all bug changes.

Reply via email to