Bug ID: 391839
           Summary: Grouped pictures no longer appear in albums, tags,
                    searches or timeline
           Product: digikam
           Version: 5.9.0
          Platform: MS Windows
                OS: MS Windows
            Status: UNCONFIRMED
          Severity: normal
          Priority: NOR
         Component: Albums-Group
  Target Milestone: ---

Created attachment 111386
Screenshot. Selection contains 7 items, but none are shown.

When grouping pictures, all but the first one appears in albums, tags, searches
or timeline. The rest, even if in these sections they count as valid elements
for the total number displayed, are invisible.

For instance, let's say 2 pictures from a 30 picture album were grouped with
copies in another folder. In the treeview, the folder will still show the
number 30, but only 28 will be displayed in the thumbnail view, with no
indication whatsoever that there are 2 additional pictures somewhere.

Another example: After reorganizing some duplicated face tags, there's one tag
still containing two elements, but none of them are shown when selected and
cannot be found, as probably these two pictures are part of some group.

I think the correct behavior would be to show them, with the whole group if
possible, when a tag or a folder or a timepoint is selected in the left panel.
Right now that only happens for the picture on top of the group, not for the

I've attached one screenshot as a sample. Notice how August 1947 is selected,
containing 7 items, but none of them are shown in the thumbnail view, and at
the bottom left it indicates "No item selected (0 items)".

You are receiving this mail because:
You are watching all bug changes.

Reply via email to