Bug ID: 393195
           Summary: translations are not installed
           Product: rkward
           Version: unspecified
          Platform: Other
                OS: Linux
            Status: UNCONFIRMED
          Severity: normal
          Priority: NOR
         Component: general
  Target Milestone: ---

When I tried to update the openSUSE rkward package to 0.7.0, the build failed
because the %find_lang rpm macro suddenly didn't find *any* translations (i.e.
It still worked fine with the pre-release tarball.

I chased it down to this commit, that apparently broke the installation of the
Reverting it fixes the problem (of course most translations are not complete
enough to actually get installed, but that's a different story).

It seems that the IF(EXISTS "${_gmoFile}") check doesn't work as expected?
I have the impression that this IF prevents the generation of the .gmo files in
the first place...

You are receiving this mail because:
You are watching all bug changes.

Reply via email to