Alvin Wong <> changed:

           What    |Removed                     |Added
                 CC|                            |
         Resolution|---                         |WAITINGFORINFO
             Status|UNCONFIRMED                 |NEEDSINFO

--- Comment #1 from Alvin Wong <> ---
I can't reproduce this issue with the build you specified. I tried also 7c63972
and the 4.0.3 release. They all save the files fine, no matter which format I
choose.. For a moment I suspected it might be related to Dropbox syncing (since
the file path in your screenshot looks like a location synced by Dropbox), but
I also tested with saving in a Dropbox sync location and they all saved fine
for me.

Here are a few questions:
1. Is it intermittent or does the file always fail when saving in png, gif, or
2. What if you change the file name and/or save location?
3. Had it ever worked in a previous version/build?
4. What is the file format of your original source file and does it use any
uncommon features?
5. Does it happen if you just create a new file, make a few strokes and attempt
to save the file in these formats?

You are receiving this mail because:
You are watching all bug changes.

Reply via email to