--- Comment #2 from Beatrice <> ---
1. the conditions under which this happens seem consistent, but I'm finding
that export does seem to work outside those conditions. I'll elaborate below.
2. Changing the filename doesn't seem to make a difference one way or the
3. Unsure, I upgraded to nightly in hopes of fixing a specific issue, and I
haven't tried to export under previous builds yet, as far as I can recall.
Unrelatedly, the uninstaller seems to be missing for some reason, which has
impeded any attempts at downgrading.
4. source file is .kra, and uses alpha inheritance, vectors, and layer groups.
Here's the file in question, if it helps at all:
5. Whether or not the file is new seems to have no influence, though exporting
either one directly to my desktop seemed to work, so the main influencing
factor seems to be save location as opposed to file contents.

Upon further investigation, the issue seems to be that my entire dropbox folder
was somehow marked read-only, and that was preventing the Krita from exporting
in those formats to those specific folders, as resetting the permissions has
brought back the ability to export the files to those folders. This is still
extremely bizarre, as other programs seemed to be able to export to those
folders fine, this is the first time I've had such an issue with Krita either,
and one would think that a pure permissions issue would have effected PSD and
kra files as well. 

I'm not sure if this issue is "solved" since this still seems to be strange
behavior on Krita's part, but that's probably up to your discretion, and at
least I can export again.

You are receiving this mail because:
You are watching all bug changes.

Reply via email to