--- Comment #2 from peter <> ---
I tried to get the requested answers for you but did not succeed. I am not a
pro or programmer with linux, so I could not find the items you need.

When I install Bluestar Linux in a virtual machine it installs, and after that
automatically updates. After that is done (takes a long time!!), I reboot. The
KDE desktop tries to get up (I selected the Canadian design) and then I get the
error message window. When I close that, I have a black screen with a
horizontal line ca 1cm from the bottom with nothing under that line. When I
hoover the mouse over that box, I see the different selection possibilities
popup. I select console, and the bash shell opens at the user name level.. I
try to enter kwin_x11-replace but it says: command not found.
I tried to go up one level at the time (home, file system) but it does not find
the command.

I tried to find in all levels /.config/kwinrc but could not find that either.
That is maybe, because directories of files are not enabled for viewing
and I do not know how to do that from the console.



-----Original Message-----
From: David Edmundson <> 
Sent: Tuesday, 14 May 2019 22:15
Subject: [kwin] [Bug 407538] kwin crashes

David Edmundson <> changed:

           What    |Removed                     |Added
             Status|REPORTED                    |NEEDSINFO
                 CC|                            |
         Resolution|---                         |WAITINGFORINFO

--- Comment #1 from David Edmundson <> ---
>#9  0xb7d981e3 in abort () at /usr/lib/

It'll be leaving a message when it quits, can you run "kwin_x11 --replace" from
a console and tell me what it says. Also if possible debug symbols or QtScript.

Finally your ~/.config/kwinrc

You are receiving this mail because:
You reported the bug.

You are receiving this mail because:
You are watching all bug changes.

Reply via email to