https://bugs.kde.org/show_bug.cgi?id=409711

            Bug ID: 409711
           Summary: Widget popups not visible when they were already
                    opened
           Product: plasmashell
           Version: 5.16.2
          Platform: Other
                OS: Linux
            Status: REPORTED
          Severity: normal
          Priority: NOR
         Component: generic-wayland
          Assignee: plasma-b...@kde.org
          Reporter: jgrul...@redhat.com
  Target Milestone: 1.0

Created attachment 121462
  --> https://bugs.kde.org/attachment.cgi?id=121462&action=edit
Screenshot of the issue

SUMMARY
If I open any widget for the first time, I can see its content just fine, but
making second and other attempts results into showing a popup with an empty
content with a weird glitch on second screen.

STEPS TO REPRODUCE
1. Open any widget (e.g. calendar)
2. Open it again


OBSERVED RESULT
See attached screenshot.

EXPECTED RESULT
See the widget content properly.

SOFTWARE/OS VERSIONS
Linux/KDE Plasma: Fedora 30
(available in About System)
KDE Plasma Version: Plasma 5.16.2
KDE Frameworks Version: 5.59
Qt Version: 5.12.4 (+ backported patches for qtwayland)

ADDITIONAL INFORMATION
I have a setup with three screens, the first one is my laptop with 4k screen
(2x scaling set), rest of screens are regular full HD displays (no scaling). I
think this issue is not reproducible or not reproducible that often when I have
just the laptop screen, I will verify.

-- 
You are receiving this mail because:
You are watching all bug changes.

Reply via email to