--- Comment #8 from ---
I had already mapped several in the previous version. In the previous
version, I got a message of the protocol dieing. I created new base
but opened up previous accounts.
Pastor Leonard Bellamy
Eagle Soars Ministry

Pastor Leonard Bellamy
Eagle Soars Ministry

On Thu, Aug 15, 2019 at 8:14 PM Jack <> wrote:
> --- Comment #7 from Jack <> ---
> I have changed the platform in the bug header from Win CE to MS Windows to
> avoid further confusion.
> Please configure your email software to send only plain text.  Also note that
> when you reply by email, your entire email becomes the next comment on the 
> bug,
> so you can trim the previous comment you are replying to.  (Look at the bug in
> a browser to see what I'm talking about.()
> When upgrading from 4.8 to 5.0 there was a known problem which required you to
> remap any online account using libofx, but that only needs to be done once.
> What exactly do you mean by "the same problem"?  Did 4.8 also fail fetching 
> the
> bank list?  It only does that when mapping an account.  Did it forget the
> mapping?
> When you say other accounts are already mapped, but get the same error, that
> doesn't make sense, since the fetching the list of banks only happens when you
> are mapping an account.
> When you say you set up a new database, do you mean you are using the SQL
> storage and created a whole new KMM database?
> When you say you can import from Quicken, please confirm you mean you are
> importing a local file.  Also, have you tried downloading an OFX file from the
> bank and importing that local file?  If that works, we can focus on the 
> mapping
> problem, and whether there is still a problem with kio (KDE library) on
> Windows.
> --
> You are receiving this mail because:
> You reported the bug.

You are receiving this mail because:
You are watching all bug changes.

Reply via email to