https://bugs.kde.org/show_bug.cgi?id=412152

--- Comment #8 from Pawel <pavbara...@gmail.com> ---
Maybe it will be useful. It's from gdb when I try to start kwin_wayland in
embedded mode (in X11 Plasma session):

Starting program: /usr/bin/kwin_wayland 
[Thread debugging using libthread_db enabled]
Using host libthread_db library "/usr/lib/libthread_db.so.1".
[New Thread 0x7f884722a700 (LWP 10432)]
No backend specified through command line argument, trying auto resolution
[New Thread 0x7f88469ac700 (LWP 10433)]
[New Thread 0x7f8844993700 (LWP 10434)]
[New Thread 0x7f883e9ee700 (LWP 10435)]
[New Thread 0x7f883e1ed700 (LWP 10436)]
[New Thread 0x7f883d9ec700 (LWP 10437)]
[New Thread 0x7f883d1eb700 (LWP 10438)]
[New Thread 0x7f883c9ea700 (LWP 10439)]
[New Thread 0x7f88331c0700 (LWP 10440)]
[New Thread 0x7f88325bf700 (LWP 10441)]
OpenGL vendor string:                   X.Org
OpenGL renderer string:                 AMD KABINI (DRM 3.33.0, 5.3.5-1-pb,
LLVM 9.0.0)
OpenGL version string:                  4.5 (Core Profile) Mesa 19.2.1
OpenGL shading language version string: 4.50
Driver:                                 RadeonSI
GPU class:                              Sea Islands
OpenGL version:                         4.5
GLSL version:                           4.50
Mesa version:                           19.2.1
Linux kernel version:                   5.3.5
Requires strict binding:                no
GLSL shaders:                           yes
Texture NPOT support:                   yes
Virtual Machine:                        no
[New Thread 0x7f8831dbe700 (LWP 10442)]
[New Thread 0x7f88315bd700 (LWP 10443)]
[New Thread 0x7f880bfff700 (LWP 10444)]

Thread 1 "kwin_wayland" received signal SIGSEGV, Segmentation fault.
0x00007f88506b5ec0 in KWayland::Client::Compositor::operator wl_compositor*()
()
   from /usr/lib/libKF5WaylandClient.so.5

I'll try with KF5.63rc but I have to build it.

-- 
You are receiving this mail because:
You are watching all bug changes.

Reply via email to