https://bugs.kde.org/show_bug.cgi?id=351650

--- Comment #3 from caulier.gil...@gmail.com ---
Today, next digiKam 7.0.0 beta2 64 bits pre-release AppImage bundle will be
published with last Qt5.14 and QtWebEngine by default (instead QtWebkit).

Please test and give us a feedback to see if problem remain on your computer.

https://files.kde.org/digikam/

Thanks in advance

Giles Caulier

-- 
You are receiving this mail because:
You are watching all bug changes.

Reply via email to