Bug ID: 464915
           Summary: No Audio input
    Classification: Applications
           Product: khelpcenter
           Version: 5.8.22043
          Platform: Mint (Debian based)
                OS: Linux
            Status: REPORTED
          Severity: crash
          Priority: NOR
         Component: general
  Target Milestone: ---

Hello im new to Linux. mine mic wasn't working so i searched for it and i tried
every command that i found but i end up with no input devices in my computer
and i have the impression that when i try to install programs it also fails, i
tried to install wine then the commands just wont work.

- When i click in sound at notification area it says: No input or output
devices found. 
- When i go to settings > audio it says just: Dummy output
- When i try to install wine it says: command not found
- I also tried to check alsamixer and the speakers are unmuted
- When i click F6 it show someting like this:
 -    (Default)
Default 0: HDA Intel PCH
Enter device name

- I noticed that when i boot up the thing icon to select the graphic version of
linux disapered

Im using Linux Mint and don't know if is Debian or Ubuntu based and KDE Plasma

KDE Plasma Version:  5.27.4
KDE Frameworks Version:  5.98.0
Qt Version:  5.15.13

You are receiving this mail because:
You are watching all bug changes.

Reply via email to