Denis Kurz <> changed:

           What    |Removed                     |Added
                 CC|                            |

--- Comment #5 from Denis Kurz <> ---
(In reply to bergwerk from comment #4)
> Are these version new enough?

I'm afraid they are not. A lack of manpower constantly forces us to move on and
abandon old versions. We can only consider bugs if there's some reason to
believe that they are still present in the latest version.

I think I read somewhere that recent openSUSE (was it 42.2?) offers
Frameworks-based versions of the KDEPIM suite as well, and that there's no
fully automated upgrade path to switch from 4.14 to 5.x on leap. Maybe a manual
upgrade is an option for you? I cannot give any support for openSUSE, though

You are receiving this mail because:
You are watching all bug changes.

Reply via email to