Bug ID: 371000
           Summary: qtbase-abi conflicts with the current qtcreator
           Product: plasma-integration
           Version: 5.8.0
          Platform: Neon Packages
                OS: Linux
            Status: UNCONFIRMED
          Severity: major
          Priority: NOR
         Component: general

I simple cannot install qt-sdk via any package manager, because of that i
believe there is a conflict in qt-creator package depends on qtbase-abi 5.3

Reproducible: Always

Steps to Reproduce:
1.Fresh KDE-neon (nothing installed since the system is installed from iso)
3.sudo apt-get install qt-sdk

Actual Results:  
apt-get output:

Broken qt-sdk:amd64 dependencies on qtcreator [ amd64 ] < none ->
3.5.1+dfsg-2ubuntu2 > ( universe/devel )
  Considering qtcreator:amd64 1 as a solution to qt-sdk:amd64 9999
  Re-Instated qtcreator-data:amd64
  Re-Instated libbotan-1.10-1:amd64
  Re-Instated libllvm3.6v5:amd64
  Re-Instated libobjc4:amd64
  Re-Instated libobjc-5-dev:amd64
  Re-Instated libclang1-3.6:amd64
  Re-Instated libqbscore1:amd64
  Re-Instated libqbsqtprofilesetup1:amd64
    Reinst Failed early because of qtbase-abi-5-5-1:amd64

Expected Results:  
qt-sdk should have been installed

I know it is related ubuntu package management system, but i also know that it
cannot be hold sb has to have a look at this qt abi issue

You are receiving this mail because:
You are watching all bug changes.

Reply via email to