Thiago Jung Bauermann <> changed:

           What    |Removed                     |Added
                 CC|                            |thiago.bauermann@kolabnow.c
                   |                            |om

--- Comment #12 from Thiago Jung Bauermann <> ---
I am also getting this error and this crash. I'll attach the debug output and
the backtrace.

I started running into this problem after trying to send an email via an SMTP
server which uses an untrusted TLS certificate. I think this confused KMail
beyond repair.

Not to mention that the dialog asking whether I wanted to use that certificate
was created under KMail's window and I only saw it after KMail crashed...

I'm using Kubuntu's backport ppa on Kubuntu 16.04.1 LTS:

$ dpkg -l | grep -e kmail -e akonadi
ii  akonadi-backend-mysql                           4:15.12.3-0ubuntu6
ii  akonadi-dbg                                     4:15.12.3-0ubuntu6
ii  akonadi-server                                  4:15.12.3-0ubuntu6
ii  akonadi1-dbg                                    1.13.0-8ubuntu2   
ii  akonadiconsole                                  4:15.12.3-0ubuntu1
ii  kmail                                           4:15.12.3-0ubuntu1
ii  libakonadi-kde4                                 4:4.14.10-1ubuntu2
ii  libakonadi-kmime4                               4:4.14.10-1ubuntu2
ii  libakonadiprotocolinternals1                    1.13.0-8ubuntu2   
ii  libkf5akonadiagentbase5:amd64                   4:15.12.3-0ubuntu1
ii  libkf5akonadicalendar5:amd64                    4:15.12.3-0ubuntu1
ii  libkf5akonadicontact5:amd64                     4:15.12.3-0ubuntu1
ii  libkf5akonadicore-bin                           4:15.12.3-0ubuntu1
ii  libkf5akonadicore5:amd64                        4:15.12.3-0ubuntu1
ii  libkf5akonadimime5:amd64                        4:15.12.3-0ubuntu1
ii  libkf5akonadinotes5:amd64                       4:15.12.3-0ubuntu1
ii  libkf5akonadiprivate5                           4:15.12.3-0ubuntu6
ii  libkf5akonadisearchdebug5:amd64                 4:15.12.3-0ubuntu1
ii  libkf5akonadisearchpim5:amd64                   4:15.12.3-0ubuntu1
ii  libkf5akonadiwidgets5:amd64                     4:15.12.3-0ubuntu1

You are receiving this mail because:
You are watching all bug changes.

Reply via email to