https://bugs.kde.org/show_bug.cgi?id=488086
Felix Ernst <[email protected]> changed: What |Removed |Added ---------------------------------------------------------------------------- Ever confirmed|0 |1 Status|REPORTED |CONFIRMED CC| |[email protected] --- Comment #1 from Felix Ernst <[email protected]> --- I agree with the basic issue raised in this bug report. We did have a discussion about this in https://invent.kde.org/system/dolphin/-/merge_requests/422 before but didn't find a solution that everyone was happy with. >I would suggest either renaming "Context Menu" to "Plugins" >(or revert it to "Services" as it used to be known, or think of a >better name than either suggestion), or splitting it into two headers >- one specifically handling plugins, and one for handling the context menu >entries. It's IMO difficult to find a good solution here. "Context menu" as a title has the advantage that it can be understood by many users. "Services" or "Plugins" is a bit abstract perhaps. It is also difficult to split it into two disparate groups because – as you pointed out – some plugins provide both changes to the general view as well as adding context menu actions. My idea before was to name it "Extensions" perhaps, though this doesn't really make it clear that users should navigate here if they want to hide some action from their context menu. I haven't seen a solution to this yet which seems great. I'll mark this as confirmed for now. It is definitely not ideal as it is. -- You are receiving this mail because: You are watching all bug changes.
