https://bugs.kde.org/show_bug.cgi?id=173601
Piotr Dobrogost <[email protected]> changed: What |Removed |Added ---------------------------------------------------------------------------- CC| |[email protected] --- Comment #3 from Piotr Dobrogost <[email protected]> --- OP raises valid point. Naming this shortcut simply "Maximize" _is_ misleading. This should have been named "Maximize/Restore" or something. This would make it clear what the task of this shortcut is and it would make it easier to find it in case someone is looking for "restore" like I did. -- You are receiving this mail because: You are watching all bug changes.
