On Wednesday 23 August 2006 23:22, Mathew Yeates wrote:
> 
> >
> > btw: qt-4.2.0-tp1 isn't the version from qt-copy and not supported
> > anymore (you'll get kdeibs compile errors)
> >   
> huh? I'm just following the instructions at
> http://www.kdelibs.com/wiki/index.php/Building_KDElibs_4_using_MS_Visual_Studio

Well we updated the requirement for qt last week.

> How do I check out qt-copy?

For windows, you don't want to do that. qt-copy is unix only.
But you want to find the windows version of the same snapshot as qt-copy uses.
I'm not exactly sure which one that is though - Stephan did the update on 
monday;
oh, from rsync, so I don't even have a snapshot version number to give you.
But I assume there is a qt-windows snapshot from Monday 21 August?

-- 
David Faure, [EMAIL PROTECTED], sponsored by Trolltech to work on KDE,
Konqueror (http://www.konqueror.org), and KOffice (http://www.koffice.org).
_______________________________________________
Kde-buildsystem mailing list
Kde-buildsystem@kde.org
https://mail.kde.org/mailman/listinfo/kde-buildsystem

Reply via email to