luco added a comment.

  @emateli Thank you, I do understand that `BatchMoveJob` could be more 
versatile for a various kind of operations, but couldn't it be easier to just 
edit the `BatchRenameJob`'s hardcoded logic and make it more parametric? 
  If I understand correctly you're referring to the fact that the ctor of 
`BatchRenameJob` is accepting a QChar and it only substitutes it with numbers, 
wouldn't  be easier to edit that logic instead? I'm asking because I think you 
already have considered this option and concluded that it was not worth it

  R241 KIO


To: emateli, #frameworks, dfaure, mlaurent, meven, #dolphin
Cc: luco, nicopons, meven, chinmoyr, mlaurent, asensi, rkflx, dfaure, aacid, 
ngraham, kde-frameworks-devel, LeGast00n, cblack, michaelh, bruns

Reply via email to