-----------------------------------------------------------
This is an automatically generated e-mail. To reply, visit:
https://git.reviewboard.kde.org/r/128985/#review99429
-----------------------------------------------------------


Ship it!




Ship It!

- David Edmundson


On Sept. 21, 2016, 4:32 p.m., Heiko Becker wrote:
> 
> -----------------------------------------------------------
> This is an automatically generated e-mail. To reply, visit:
> https://git.reviewboard.kde.org/r/128985/
> -----------------------------------------------------------
> 
> (Updated Sept. 21, 2016, 4:32 p.m.)
> 
> 
> Review request for KDE Frameworks.
> 
> 
> Repository: kitemmodels
> 
> 
> Description
> -------
> 
> Frameworks already require Qt 5.5.0.
> 
> 
> Diffs
> -----
> 
>   autotests/klinkitemselectionmodeltest.cpp 
> 1399700cf58dec0ca9f661b7bc2c361e0df2349e 
>   autotests/kselectionproxymodeltest.cpp 
> fbc26d880f27c9d14e0181cd4f8dcd2df99f9c52 
>   src/klinkitemselectionmodel.cpp f6de1c1f22c723ab7556a9fb880dd70c745b3454 
>   src/kselectionproxymodel.cpp 4ee510fe22899188757c9a681c0646aa9da4d843 
> 
> Diff: https://git.reviewboard.kde.org/r/128985/diff/
> 
> 
> Testing
> -------
> 
> 
> Thanks,
> 
> Heiko Becker
> 
>

Reply via email to