skelly added a comment.
In https://phabricator.kde.org/D3987#78468, @dfaure wrote: > {} sounds like the best solution to me. I think that should be used instead of nullptr anyway. void foo(const QModelIndex& idx = {}); is obviously better than void foo(const QModelIndex& idx = QModelIndex()); and using = {} in all cases for consistency is desirable IMO. REPOSITORY R280 Prison REVISION DETAIL https://phabricator.kde.org/D3987 EMAIL PREFERENCES https://phabricator.kde.org/settings/panel/emailpreferences/ To: kfunk, #frameworks, dfaure, kossebau Cc: skelly, kossebau, dfaure, graesslin