cfeck added inline comments.

INLINE COMMENTS

> ktooltipwidget.cpp:183
>      d->addWidget(content);
> +    const auto marginSize = QSize{
> +        2 * content->style()->pixelMetric(QStyle::PM_DefaultTopLevelMargin),

Call me old-school, but I prefer to see the type before the variable name, i.e.

  const QSize marginSize(w, h);

instead of

  const auto marginSize = QSize(w, h);

One word less to read.

REPOSITORY
  R236 KWidgetsAddons

REVISION DETAIL
  https://phabricator.kde.org/D11740

To: michaelh, #frameworks, elvisangelaccio
Cc: elvisangelaccio, cfeck, michaelh, ngraham

Reply via email to