damjang added a comment.

  In D16520#350807 <https://phabricator.kde.org/D16520#350807>, @apol wrote:
  
  > Won't this break co-installability with kdelibs4?
  
  
  in what way exactly?
  
  note that the kwallet package already did install org.kde.kwalletd.service, 
but also, kdelibs4 apps should be able to use kwalletd5 via the old interface 
name

REPOSITORY
  R311 KWallet

REVISION DETAIL
  https://phabricator.kde.org/D16520

To: damjang, #frameworks, cfeck
Cc: apol, kde-frameworks-devel, michaelh, ngraham, bruns

Reply via email to