broulik added inline comments.

INLINE COMMENTS

> ktoggleshowmenubaraction.cpp:26
> +
> +#define i18n QString::fromLatin1
> +

What's this for?

> ktoggleshowmenubaraction.h:49
> +     */
> +    KToggleShowMenuBarAction(QWidget *window, QObject *parent);
> +

I know we typically use `window` here for legacy reasons, but given there's 
`QWindow` in Qt 5, might be better to use `widget` for all of this now?
Just asking, you don't have to change this now, unless someone else comments :)

> ktoggleshowmenubaraction.h:78
> +
> +
> +private:

There's an extra empty line

REPOSITORY
  R236 KWidgetsAddons

REVISION DETAIL
  https://phabricator.kde.org/D17013

To: lsartorelli, ngraham
Cc: broulik, kde-frameworks-devel, michaelh, ngraham, bruns

Reply via email to