Raphael Kubo da Costa <> changed:

           What    |Removed                     |Added
                 CC|                            |
             Status|In Progress                 |Closed
         Resolution|---                         |Works As Intended

--- Comment #3 from Raphael Kubo da Costa <> ---
It's the accessibility code in x11-toolkits/qt5-gui that uses d-bus for
I do believe that you have devel/dbus installed, otherwise you wouldn't have
been able to install x11-toolkits/qt5-gui and LyX would have crashed with a
different error (unable to load the xcb plugin).
The easiest solution is to just start dbus by default via /etc/rc.conf,
otherwise just run `dbus-uuidgen --ensure` to create /var/db/dbus/machine-id
and get rid of this crash.

You are receiving this mail because:
You are on the CC list for the bug.

Reply via email to