https://bugs.kde.org/show_bug.cgi?id=404990

--- Comment #50 from Daniel Vrátil <dvra...@kde.org> ---
There's nothing to complain about, Google has some requirements, we have to
fulfill them if we want to integrate with their services. At some point they
found out we do not comply with their requirement, sent us a warning, but I did
not have time and energy to act on it, so they blocked new logins.

I've now did the necessary changes and filed a request to have the login
enabled again.

-- 
You are receiving this mail because:
You are the assignee for the bug.

Reply via email to