flash-kernel treats all dtb files as - well - dtbs and copies them to
boot/firmware. I guess we need an exception for overlay_map.dtb? Or
rename overlay_map.dtb to overlay_map.dtbo?
** Also affects: flash-kernel (Ubuntu)
Importance: Undecided
Status: New
** Changed in: linux-raspi (Ubuntu)
Status: New => Invalid
--
You received this bug notification because you are a member of Kernel
Packages, which is subscribed to linux-raspi in Ubuntu.
https://bugs.launchpad.net/bugs/1918110
Title:
overlay_map.dtb is in wrong location
Status in flash-kernel package in Ubuntu:
In Progress
Status in linux-raspi package in Ubuntu:
Invalid
Bug description:
overlay_map.dtb is supposed to be located in /boot/firmware/overlays
and *not* in /boot/firmware.
To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/flash-kernel/+bug/1918110/+subscriptions
--
Mailing list: https://launchpad.net/~kernel-packages
Post to : [email protected]
Unsubscribe : https://launchpad.net/~kernel-packages
More help : https://help.launchpad.net/ListHelp