** Changed in: linux (Ubuntu)
   Importance: Undecided => High

-- 
You received this bug notification because you are a member of Kernel
Packages, which is subscribed to linux in Ubuntu.
https://bugs.launchpad.net/bugs/1217229

Title:
  Laggy & Finally Completely Frozen 12.04.2 on Large cp or rsync

Status in “linux” package in Ubuntu:
  Incomplete

Bug description:
  I have two pairs of raided disks.  I am trying to copy 1/2 T of data
  from one to the other.  First I tried "cp /from /to".  It seemed to
  behave ok, so I left it overnight.  When I came back in the AM, the
  machine was completely frozen.  I had to use the power switch.  Only
  about 150GB had been copied.  I tried again with "nice -n 10 cp ..."
  and the same thing happened.  Then I discovered ionice and shifted to
  rsync.  So I used "ionize -n 7 rsync -cva /from /to".  I also turned
  off the sleep/lock for the display.  Again it seemed to behave ok, so
  I left it while I went for dinner.  Two-three hours later, I found
  that all windows were frozen.  I couldn't use REISUB, the reset switch
  _or_ the power switch.  I had to power off using the switch on the
  power supply.  Rebooting, I found that about 300G had been copied by
  this point.  I am trying for the 4th time now, again using rsync.
  iotop is running.  It regularly freezes between rsync's copying one
  file and the next.  If I try to shift to a window or type at the
  terminal, there is a freeze until the file being copied by rsync is
  finished.  If I keep typing at the terminal (or in the text-box in
  Firefox, as I am now) then things become smooth until I stop for a
  bit.    Then the freezing begins to happen again.  (That's not
  completely true.  Tab completion at the terminal is a disaster.  Cut &
  paste in this window is the same.)  It may be my fantasy, but it seems
  that if I keep using the machine, getting it to respond to
  keyboard/mouse intput, then it doesn't permanently freeze up.  It's
  when I leave to it's own devices for some time that I have a problem.

  The only difference between the last try and the first 3, is that
  after having a look at dmesg, I enabled IOMMU in the BIOS.  Probably
  irrelevant, but I did also notice the "spurious 8259A interrupt: IRQ7"
  message in dmesg that has been reported in bug #75626.

  I haven't changed anyting with the I/O scheduler, which has been
  reported as causing I/O problems in bug# 427210 and #131094.  So, it
  still reads: "noop [deadline] cfq"

  Tyan S3970 with 2 CPU's (8 cores).
  Two pairs of WD drives (500G & 2T)
  TARO add-on storage card (used by the 2T drives)
  Ubuntu 12.04.3 fully updated.  
  Essentially new install (During this process I only added iotop, atop, htop, 
acpi, m5deep & emacs)
  500G drives are RAID-1; 2T drives are RAID-1 & encrypted.

  ProblemType: Bug
  DistroRelease: Ubuntu 12.04
  Package: linux-image-3.5.0-39-generic 3.5.0-39.60~precise1
  ProcVersionSignature: Ubuntu 3.5.0-39.60~precise1-generic 3.5.7.17
  Uname: Linux 3.5.0-39-generic x86_64
  NonfreeKernelModules: nvidia
  AlsaVersion: Advanced Linux Sound Architecture Driver Version 1.0.25.
  ApportVersion: 2.0.1-0ubuntu17.4
  Architecture: amd64
  AudioDevicesInUse:
   USER        PID ACCESS COMMAND
   /dev/snd/controlC0:  dev        2178 F.... pulseaudio
   /dev/snd/controlC1:  dev        2178 F.... pulseaudio
  CRDA: Error: [Errno 2] No such file or directory
  Card0.Amixer.info:
   Card hw:0 'NVidia'/'HDA NVidia at 0xfe77c000 irq 17'
     Mixer name : 'Nvidia GPU 0b HDMI/DP'
     Components : 'HDA:10de000b,10de0101,00100200'
     Controls      : 24
     Simple ctrls  : 4
  Card1.Amixer.info:
   Card hw:1 'Audigy2'/'SB Audigy 2 ZS [SB0353] (rev.4, serial:0x10031102) at 
0xd880, irq 29'
     Mixer name : 'SigmaTel STAC9721,23'
     Components : 'AC97a:83847609'
     Controls      : 210
     Simple ctrls  : 46
  Date: Tue Aug 27 19:30:21 2013
  HibernationDevice: RESUME=UUID=f10a5427-b0f6-4042-b58b-7241771b6a9e
  InstallationMedia: Ubuntu 12.04.2 LTS "Precise Pangolin" - Release amd64 
(20130214)
  IwConfig:
   eth0      no wireless extensions.
   
   eth1      no wireless extensions.
   
   lo        no wireless extensions.
  MachineType: empty empty
  MarkForUpload: True
  ProcEnviron:
   TERM=xterm
   PATH=(custom, no user)
   LANG=en_US.UTF-8
   SHELL=/bin/bash
  ProcFB:
   
  ProcKernelCmdLine: BOOT_IMAGE=/vmlinuz-3.5.0-39-generic 
root=/username/mapper/md2_crypt ro quiet splash
  RelatedPackageVersions:
   linux-restricted-modules-3.5.0-39-generic N/A
   linux-backports-modules-3.5.0-39-generic  N/A
   linux-firmware                            1.79.6
  RfKill:
   
  SourcePackage: linux
  UpgradeStatus: No upgrade log present (probably fresh install)
  dmi.bios.date: 11/20/2008
  dmi.bios.vendor: American Megatrends Inc.
  dmi.bios.version: 'V2.05   '
  dmi.board.asset.tag: empty
  dmi.board.name: S3970
  dmi.board.vendor: TYAN Computer Corporation
  dmi.board.version: empty
  dmi.chassis.asset.tag: empty
  dmi.chassis.type: 3
  dmi.chassis.vendor: empty
  dmi.chassis.version: empty
  dmi.modalias: 
dmi:bvnAmericanMegatrendsInc.:bvr'V2.05':bd11/20/2008:svnempty:pnempty:pvrempty:rvnTYANComputerCorporation:rnS3970:rvrempty:cvnempty:ct3:cvrempty:
  dmi.product.name: empty
  dmi.product.version: empty
  dmi.sys.vendor: empty

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/linux/+bug/1217229/+subscriptions

-- 
Mailing list: https://launchpad.net/~kernel-packages
Post to     : kernel-packages@lists.launchpad.net
Unsubscribe : https://launchpad.net/~kernel-packages
More help   : https://help.launchpad.net/ListHelp

Reply via email to