** Changed in: linux (Ubuntu Trusty)
       Status: Fix Committed => Fix Released

** Tags removed: kernel-bug-break-fix

You received this bug notification because you are a member of Kernel
Packages, which is subscribed to linux in Ubuntu.

  Ubuntu 14.10 soft lockup with ATI Radeon R7 250 X

Status in linux package in Ubuntu:
  Fix Released
Status in linux source package in Trusty:
  Fix Released
Status in linux source package in Utopic:
  Fix Released
Status in linux source package in Vivid:
  Fix Released

Bug description:
  I have a VGA controller Advanced Micro Devices, Inc. [AMD/ATI] Cape Verde XT 
[Radeon HD 7770/8760 / R7 250X].
  When I boot from the Utopic DVD I get to the language menu and I can select 
try ubuntu without installing, but after a few sencods I get "BUG: soft lockup 
- CPU#0 stuck for 22s!'" and the message just repeats every 22 secods forever.

  I tried setting nomodeset using the F6 menu, but I got exactly the
  same result.

  This is Ubuntu 14.10 64 bits which basically seems unable to boot with
  that hardware.

  The experience was the same with 14.04, but I thought 14.10 would be
  better. In 14.04 disabling the video card and booting off the
  integrated graphics let me set nomodeset in /etc/default/grub and I
  was able boot with the R7 250X with the VESA driver. Installed
  Catalyst afterwards.

  break-fix: - 16b036af31e1456cb69243a5a0c9ef801ecd1f17

To manage notifications about this bug go to:

Mailing list: https://launchpad.net/~kernel-packages
Post to     : kernel-packages@lists.launchpad.net
Unsubscribe : https://launchpad.net/~kernel-packages
More help   : https://help.launchpad.net/ListHelp

Reply via email to